NSX Bytes: Critical Update for NSX-v and vCNS

I generally don’t post around security releases but after going through the notes on CVE-2016-2079 I thought it was important enough to dedicate a post around. Mainly because it could impact those running NSX Edge Services Gateways or vShield Edges with the SSL-VPN service enabled for clients. Most vCloud Director based instances won’t have the SSL-VPN enabled due to it … Continue reading NSX Bytes: Critical Update for NSX-v and vCNS